Auto fill date

When entering volunteer hours, it would be convenient if the calendar defaulted to the current date.  Mine is stuck on May, 2018.

Hi Shawn, can you please send in a screenshot of where this is happening? I may have some suggestions but I want to make sure we're looking at the same thing first. Thanks!



Shawn Redfield


Thank you, that's super helpful. I did some testing, and the good news is that our calendar is defaulting to the current date. What's happening here is that Google Chrome's form autofill feature is displaying on top of our calendar and covering it up. You can disable autofill in chrome, or just press esc and the overlay will go away. I have attached an annotated image to show exactly what I mean.

Let me know if you have any questions!


Login or Signup to post a comment